Problema chat vocale, le persone sentono l’audio del mio pc anche con le cuffie.

Salve.
Innanzitutto ringrazio per il supporto che mi avete dato per il problema che avevo con la scheda madre del pc nuovo, alla fine e’ risultata essere da RMA.
Il pc e’ cosi composto:
Core I5 2500k a frequenze standard
560ti
Asus p8z68 v gen3
Auzen Xifi Forte PCIE
Kit sintoamplificatore Onkyo 5405b
Scheda audio connessa tramite uscita ottica al sinto.
Microfono stereo Soundmax Superbeam della mia vecchissima scheda madre ma che ancora va da dio.
Cuffie in ear Sennheiser
(penso sia tutto il necessario da sapere)
Il problema sorge da quando ho montato ed installato tutto e son quasi certo che sia un problema software dato che diversa gente su internet ha lo stesso problema irrisolto.
Praticamente quando avvio una chiamata con skype per esempio il mio interlocutore sente la mia voce chiaramente, ma di sottofondo sente anche i video di youtube, la musica di media player, i film che sto guardando, i giochi a cui gioco anche se utilizzo le cuffie collegandole al sintoampli.
Ho disattivato dal pannello audio tutte le periferiche di riproduzione (tranne le casse e l’uscita digitale o non mi va l’audio) e tutte le periferiche di registrazione tranne il mic che uso.
Dal pannello audio se faccio partire un gioco o della musica con le cuffie il mic non risulta lavorare pur avendo il boost e il volume alto, mentre se avvio una chiamata anche al test service di skype le linee verdi del mic iniziano ad oscillare e riascoltando il test si sente proprio di sfondo quello che sentivo. Il volume con la quale si sente varia col volume dell’applicazione, non dipende ovviamente dal volume del sinto.
Cosa puo’ essere?

Leggi l’articolo completo qui:

Tom’s Hardware

Subscribe

Subscribe to our e-mail newsletter to receive updates.

, , , ,

Comments are closed.